New Version Available
jQuery Gantt (01.00.02)

 

jQuery Gantt

posted by dnneagles.com - 7/26/2012
dnneagles.com Active Since 9/5/2011
Italy

reviews Ask a Question

1 users are watching this product.

jQuery Ganttfor DotNetNuke is a module that allow users to create a Gantt diagram on a web site with pagination, zoom, scroll and popover effects. Module 26510

$19.99

Add To Cart

Compatible with:

DotNetNuke 5

DotNetNuke 6 

We use Framework 3.5

Preview

Module edit

In module edit users can add rows to the Gantt diagram. 

Module settings

In module settings users can customize module aspect. 

 N.B. this module requires jQuery 1.7.1 to work properly. 

So you have to go in Host->Host Settings->Advanced Settings->jQuery Settings and check on "Use hosted jQuery version" and insert in "Hosted jQuery URL" this url: http://code.jquery.com/jquery-1.7.2.min.js and then click on update button.