Reviews By This Customer

Mike R's Reviews

4.5 4.5 (4 reviews)
The Reservations Module 7.3 - Online Appointment Booking/Scheduling
Mike R (4) says... 5 5.0

user icon Very handy module. Great support. Had some issues with it on one portal which, as it turns out, was a problem I caused by granting admin permissions directly in the database.

posted on 7/31/2009
Users Grid with CSV export 1.01.06
Mike R (4) says... 5 5.0

user icon This module has made one of our portal admins incredibly happy (they have over 3000 registered users). I did encounter a glitch with the initial installation that was provided and had to contact CodingStaff to resolve the problem. THEIR SUPPORT WAS INCREDIBLE! Within a few days, we finally discovered the cause of the glitch and they provided me with an updated package very quickly.

posted on 7/21/2009
Flex2 By DrNuke + EasyMod Module
Mike R (4) says... 5 5.0

user icon Wow! This is incredibly cool! There are two issues that I encountered (and informed the developer of). I'm including those in my review to assist others who may be struggling with this as well. 1. The DNN 5 skin package (and possibly container package) does not install correctly if you install it at the portal level. The DNN4 packages WILL work. 2. If you are using IE6, only the H-Bar-LGrad, V-Panel, and V-Round-Stripe skins work fully. Most of the other skins will cause IE6 to freeze up when you log in on a page using one of the other Flex2 skins. However, even with just these 3 skins, it's still a great purchase. James, one of (or THE) developers, was very quick to response to my help desk ticket and I provided him with as much information as I could to resolve this. Even if you are happy with your current skin, BUY THIS PRODUCT! If nothing else, the pane layout options used are very insightful (I wonder why I never thought of the layouts he used).

posted on 6/9/2009
Module Wrapper 5.0
Mike R (4) says... 3 3.0

user icon Unfortunately, I couldn't get this working with DNN 5.0.1 (even a fresh install). I'm hoping this will be fixed (I e-mailed the developer) because it is a very useful module (used it with previous versions of DNN).

posted on 4/2/2009
ZLDNN.COM replied...
user icon Because of some break changes between DNN 5.0.0, 5.0.1 and 5.1.0, the Module Wrapper 5.0( that is for DNN 5.0.0) cannot work with DNN 5.0.1 and 5.1.0. There are new versions of Module Wrapper for those DNN versions. You can find new versions in Patches&Hotfixes sections.